Chevy and GMC Duramax Diesel Forum banner
  • Hey Everyone! Vote for the Site Favourite ROTM winner for the year of 2021 HERE!
1 - 11 of 11 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter · #1 ·
ok, i was driving back from miami today and about 3 hours into the trip, the ac stopped working. no big deal, rolled the windows down and stopped at a buddys shop. ofound nothing wrong and had the verus connected to the truck. i tried to start the truck and found it would only turn over but would not start. a buddy thinks i may tripped a security thing and said to undo the negative bat cables and wait 30 mins. after turning the engine over the check engine light comes on but the bullydog and verus pick up no trouble codes. any help would be great, im stuck at the shop since it wont start. i did hit the primer on the fuel filter while i was under the hood, just messing with it, could i have "flooded the fuel system" somehow???????
 

·
Banned
Joined
·
4,544 Posts
pulling the cables from batt is not going to do anything, especially if its the VATS.

What codes are you seeing? (EDIT: didnt see you said no codes).

Why do you suspect the security?

Pull the BD off and try.
 

·
Registered
Joined
·
107 Posts
Discussion Starter · #3 ·
it doesnt show any codes.

when you key up, the security light and the check engine come on, but when you go to turn it over, the security light goes off and the check engine stays on.
 

·
That One Guy
Joined
·
7,421 Posts
Shot in the dark bud disconnect the bully dog.
 

·
Slave to the Interwebs
Joined
·
9,976 Posts
Pushing the primer button does not flood the system. Try to push it til it gets hard an try again. I do not really see it being a fuel problem but at least that will eliminate it.

Also if you tripped the security the little lock Icon will come on and not go off. Did he pull any relays when he looked at the A/C??
 

·
Registered
Joined
·
107 Posts
Discussion Starter · #6 ·
it hasnt been on the truck in a month, i only hook it up when i pull anything. it has been on the stock setting.
 

·
Registered
Joined
·
107 Posts
Discussion Starter · #7 ·
he didnt look at it, hes not even here. i hooked up the gauges and they seemed to read ok, it showed high and low pressure, thats when i grabbed the verus. i tried to start the truck with it connected and he thinks thats why it set the security off.
 

·
Registered
Joined
·
107 Posts
Discussion Starter · #8 ·
ok...... DONT PUSH the primer if you did not change the filter. the truck may not restart. i waited the half hour, reconnected the batteries, still nothing. hit the primer about a dozen times, turned over and then caught and fired up. thanks johnasara alot. nevermind the ac, its not that important, i can go home now!!!!!!!!! YEA!!! Thanks guys for your help. I really appreciate it.
 

·
Slave to the Interwebs
Joined
·
9,976 Posts
It is ok to hit the primer. You need to check for a fuel leak when you get home. I will almost bet you will have a no start problem next time it sits for a couple hours. If and when it happens just re-prime it. You may have a cracked filter houding or just a bad seal on the filter.

Also what does your A/C do?? Does the compressor run at all??
 

·
Premium Member
Joined
·
24 Posts
Thanks Johnasara!
 

·
Premium Member
Joined
·
17,806 Posts
Moved to LLY truck runs
 
1 - 11 of 11 Posts
Top